reynotch

reynotch

-
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
Posted by

reynotch

reynotch

-
 私も愛用している人気の高いTwitterクライアントアプリ「Tweetbot」ですが、開発元のTapbotsのブログでとても重要な告知が行われています。
 
Mandatory Tweetbot Update for v2.8 and v3.2 — Tapbots Blog
All versions of Tweetbot prior to 2.8.8 or 3.2.2 will stop working and you may need to log into your account again.


 この告知によると、Twitter APIへのアクセス方法変更にともない、Tweebotのバージョン2.8.8、またはバージョン3.2.2より前のバージョンは2014年5月29日午前10時(日本時間5月30日午前2時)にすべて動作しなくなるとのこと。(ブログでは3.2.2となってますが対応バージョンは3.3.2みたいですね)

 Tweetbotは現在バージョン2とバージョン3が併売されていますので、それぞれの最新バージョンにアップデートする必要があります。
 
Tweetbot 3 for Twitter (iPhone & iPod touch) 3.3.2(¥500)Download
カテゴリ: ソーシャルネットワーキング, ユーティリティ
販売元: Tapbots - Tapbots(サイズ: 8 MB)


Tweetbot 2 (iPhone & iPod touch) 2.8.8(¥500)Download
カテゴリ: ソーシャルネットワーキング, ライフスタイル
販売元: Tapbots - Tapbots(サイズ: 13.4 MB)


 利用されてる方はアップデートの確認をした方がよいでしょう。

 今回の動作停止の原因は、「Twitter APIへのアクセス方法変更」ということなので、ひょっとすると他のTwitterクライアントにも同様の問題があるのかもしれませんね。気になるところです。

関連記事


Twitterユーザは2013年3月5日までにクライアントアプリをアップデートしないと使えなくなりますよ : I believe in technology
Twitterをお使いの方で、公式サイトではなく、自分の好みにあったTwitterクライアントアプリを使っていらっしゃるという方は多いと思います。かく言う私も、ここ数年「Tweetbot」を愛用しているのですが……。


Posted by
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。